2-way switch pulses light when OFF! (one-way only)


Postby andy2510 » Mon Jun 11, 2007 9:27 am

Hi. I've tried to check if this problem has been solved elsewhere but I couldn't find anything.

We have a problem with the landing light. When the 2-way switches are off in a certain way (ie
_________
_/ _
_________/ )

then the light is off - no problem. But when the switches are the other way round (ie
_________
_ \_
\_________ )

then the light 'pulses' (as if it is quickly switched on and off) at regular intervals. The bulb fitted is a energy-saving bulb. The wires are red in to the downstairs switch, blue and yellow switching wires and another yellow wire out of the upstairs switch. The upstairs switch box has an additional red wire running through it (which could be the joining live wire - which seems odd to me as live in - switching wires - netural out?)

I thought it may be a switch problem and have changed them to no avail. Could it be a static build-up in one of the switching wires, or is it something much worse?

Many thanks in advance for your help.
andy2510
Rank: Tradesman
Progress to next rank:
46.2%
Posts: 36
Joined: Sun Jun 10, 2007 10:02 pm

Sponsor

Simply Build It

Postby andy2510 » Mon Jun 11, 2007 9:48 am

Further to the above message, I've just looked in the ceiling rose and the yellow wire from the switch does go into rose live terminal. The other red wire must be the main upstairs wiring live loop.
andy2510
Rank: Tradesman
Progress to next rank:
46.2%
Posts: 36
Joined: Sun Jun 10, 2007 10:02 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics