4 core cable dilemma


Postby BobbyD » Fri Dec 07, 2007 3:29 am

Hi, Can anyone help, I purchased one of these whirlpool steam baths over a year ago and with local planning permission and builders start times have only just got to a position ready to install the thing. The problem is the instructions are in Chinese and the company i brought it from is out of business. I have googled the details and get nothing come back to solve my problem.
From the steam generator there is a four core flex that as 2 cores of 2.5 mm in BROWN and BLUE, 1 core 1.5mm YELLOW/GREEN and the one that puzzles me 1 core of 1.0mm BLACK. They all have uninsulated banjo type crimps. The two other mains connections for pump and control unit both have a standard UK plug fitted. The power rating for the unit is 2.8kw to 3.0kw at 240v. I really would appreciate any help with this black wire its bugging me what its for. Regards Bob.
BobbyD
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Fri Dec 07, 2007 2:52 am

Sponsor

Simply Build It

Postby BobbyD » Mon Dec 10, 2007 4:19 pm

This problem is now sorted thanks.
BobbyD
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Fri Dec 07, 2007 2:52 am

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics