Air lock in the System


Postby r.ordonez@btinternet.com » Sun Nov 11, 2007 7:43 pm

PLEASE HELP...

Will there be any tool or device to detect and/or locate air lock in the system?

I tried bleding and flushing the water in and out the system but still some of the radiator is still not heating

I left 1 radiator open and the rest is closed assuming that the pressure will help to push out the air and still nothing happen, however whilst the water is flushing out thru after 10 minutes it's stop by itself.

Any suggestion? Please help..

Thanks,
r.ordonez@btinternet.com
Posts: 3
Joined: Sat Nov 10, 2007 8:17 am

Sponsor

Simply Build It

Postby The Heating Doctor » Sun Nov 11, 2007 7:52 pm

why would there be an air lock, has any work been carried out?
The Heating Doctor
Posts: 214
Joined: Mon Aug 27, 2007 9:49 am


Postby Criosdean » Sun Nov 11, 2007 8:22 pm

Could you provide some more details of the problem?-this would make it easier to offer some possible solutions.

I am not aware of a tool that detects and/or locate air locks in the system. However, I know that you can fit an automatic air valve to the system which allows air to escape.

There could be a number of problems if the radiator is not heating properly-air, sludge, corrosion, system balancing to name a few!

:)
Criosdean
Posts: 2
Joined: Sun Nov 11, 2007 8:09 pm


Postby r.ordonez@btinternet.com » Sun Nov 11, 2007 9:14 pm

We never made any re-work almost every winter we have this problem as the system is very old (conventional - boiler is still stand alone type). For the fast previous years bleding from the rads is fine and the system will work's fine, however this time for the last 4 weeks of trying bleding, flushing out the water and cleaning all the rads still doesn't work. Actually it made it worst this time as previously all the rads upstairs is working now only two is working and the rest is not.

I'm considering to try the fernox if this will help, however as I'm done all the cleaning to all rads (removing from the wall and flashed out the sludge) I'm not sure if this will make a difference.
r.ordonez@btinternet.com
Posts: 3
Joined: Sat Nov 10, 2007 8:17 am


Postby Criosdean » Thu Nov 15, 2007 6:53 pm

Hi,
Have you checked your pump? It may be stuck and not circulating water around system. To check whether it is stuck or not [b]isolate electrical supply[/b],turn off the C/H system and wait until the pump is cold. Remove the screw in the middle of the pump and turn the impeller. On some models this is a small screw which is turned with a screwdriver, on other models a small handle is attached. If this doesn't work, try tapping the pump casing sharply but gently with a rubber mallet 2-3 times.

If the pump is ok check there is water in the feed-and-expansion tank, that all your radiator valves are open, and try balancing the system.

Hope this helps!
Criosdean
Posts: 2
Joined: Sun Nov 11, 2007 8:09 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics