Another central heating problem.


Postby MDDA » Sat Mar 14, 2009 7:18 am

:( Hi Guys & ladies,

I have a standard heating system with a Baxi solo2 50 PF boiler. Arrived home last night and no hot water or heating. Boiler seems fine, pilot light, fan and main burner all seem to work and correct lights showing. 3 port valve is working correctly, Thermostat working and pump seems to be moving around. Just no heat, can't feel any warmth in the pipes anywhere.

I am an enthusiastic DIY er, who can tackle most things and have been, with the boiler, in the past. (Fans, PCB, 3 port valve and the like). The boiler is serviced annually.

Can anybody help/ suggest a possible problem. I am heading for a new PCB at this time, but am not convinced.

regards MDDA
MDDA
Rank: Labourer
Progress to next rank:
75%
Posts: 4
Joined: Thu May 31, 2007 11:59 am

Sponsor

Simply Build It

Postby htg engineer » Sat Mar 14, 2009 10:57 am

If the pilot, burner, pump, and 3 port valve are all working then where's the heat going ?

If all the above working correctly, it's not a PCB fault.

htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby MDDA » Sat Mar 14, 2009 12:55 pm

Hi, htg engineer
Had another look this morning. The pilot light is working, the fan is working, but the burner is not lighting, although the light says it is. So no heat.

I have checked the the burn injector is clear. I do not have the tools or knowledge to check the gas pressure.

was considering adjusting gas regulator adjuster.

I think I am at the point of calling an engineer in.

Any other suggestions.

Thanks for coming back.
MDDA
Rank: Labourer
Progress to next rank:
75%
Posts: 4
Joined: Thu May 31, 2007 11:59 am

Postby Steve the gas » Sun Mar 15, 2009 6:00 am

Please don't mess with that, get a tame RGI called the Stig :wink:
Steve the gas
Rank: Site Agent
Progress to next rank:
56%
Posts: 780
Joined: Sun May 04, 2008 7:07 am

Postby htg engineer » Sun Mar 15, 2009 5:39 pm

Don't attempt to alter the gas pressures, If the fan runs but the sequence doesn't go any further, it may be the air pressure switch at fault. If it's electronic ignitionand the pilot lights but the main burner doesn't - is there power to the gas valve ? yes ? solenoid at fault.

htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby avni0765 » Sun Mar 15, 2009 8:05 pm

Hi,

please can you advise me recently i have turned on only the hot water switch, but strangly i find that the radiator in the bathroom and 1 of the bedrooms heats up, could you possible let me know why this is

many thanks

mina
avni0765
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Sun Mar 15, 2009 8:01 pm

Postby htg engineer » Mon Mar 16, 2009 11:51 am

avni - start your own post, as your question will be missed by many as MDDA's has been answered.

Plus need alot more info, boiler make and model, type of system etc.
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics