Baxi Boiler Problems - Please Help!!!!


Postby Emma40_8 » Thu Mar 27, 2008 10:11 am

Hi this is a new post for me, but we are in need of some advise!!!

We first realised there was a problem with our boiler when the rads were not getting hot and the house appeared very cold.

On closer inspection we noticed that the boiler kept on cutting out.

When the boiler is first turned on it fires up correctly and there does not appear to be any problems. However after 15 - 20 mins max the boiler will cut out. All the lights remain on apart from the 'pilot light.' On the inside the boiler is still sparking over and over as if is is trying to light but this does not work.

After 10 - 15 mins or so the boiler will then spring into action again and work completley normal.

This then continues over and over!!!

British gas have tested all the appliances and said that it could be the PC Board , which we have replaced. This makes no difference what so ever!!!
This is quite urgent as we go away next week and have a friend staying at our house currently with no heating!!!

Any Suggestions would be greatly appreciated. :D
Emma40_8
Posts: 2
Joined: Thu Mar 27, 2008 9:28 am

Sponsor

Simply Build It

Postby htg engineer » Thu Mar 27, 2008 3:50 pm

Possibly a lazy gas valve, had a few on Baxi Combi's.

Need a CORGI installer to replace
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby Emma40_8 » Thu Mar 27, 2008 4:22 pm

Thank you I have telephoned a Corgi registered installer, who is coming round to check the boiler tomorrow.

Thanks again
Emma40_8
Posts: 2
Joined: Thu Mar 27, 2008 9:28 am


Postby matt h » Fri Mar 28, 2008 3:19 am

I AM ASSUMING THAT THIS IS THE SOLO RANGE WHICH HAS THERMISTERS , BUT THERE ARE SEVERAL DIFFERENT PROBLEMS WHICH CAN CAUSE THIS TO HAPPEN... FAN NOT RUNNING AT FULL SPEED,, AIR PRESSURE SWITCH FALLING OFF, ETC. yOUR CORGI ENGINEER SHOULD BE ABLE TO DIAGNIOSE THE PROBLEM. Could even be down to a simple blocked jet, or faulty flame sensor.Thats the joy of fault finding... so many choices... :lol:
matt h
Posts: 24
Joined: Thu Mar 27, 2008 11:35 pm


Postby htg engineer » Sat Mar 29, 2008 4:55 pm

Emma - did you get the problem sorted ? what was at fault ?
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics

cron