Baxi Duo Tec Starts up Fine Then Radiators go Cold


Postby gill0101 » Fri Aug 05, 2016 7:18 am

Please is there anyone on here that can help. I have had several plumbers out and they can not rectify the problem.
My boiler starts up fine and everything runs normal for a while then the radiators go cold and when you check the temp in the boiler can be up to 90. The pump is still running fine and everything as it should. i have found that the only way to get it to start again is to turn the heating off. Go into the bathroom and run the hot tap for a little while. Then the heating will kick back in. This can happen several times a night I have had a few parts changed but it had not rectified the problem. On a very rare occasion it does stay on all night. i really could do with some help on this as i don't fancy another winter of running up and down the stairs and constantly feeling the radiators to see if they are going cold. many thanks. Hope there is someone here who can finally shed some light on this.
gill0101
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Wed Jan 21, 2015 5:43 am

Sponsor

Simply Build It


  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics