Boiler cuts in/out every 2 minutes


Postby Fudgefactor » Sat Nov 17, 2007 9:18 am

Hi
I had to replace the actuator head on our Drayton mid-position valve this week. I woke up last weekend to hear it oscilating. Helpful chap at Drayton suggested replacing HW cylinder thermostat as well, for the sake of a £10'er. So all done and we have now have HW and CH ok.

However, when the hot water is on by itself, the boiler (Glow-worm Ultimate 30-80FF) seems to start ok, along with the Grundfoss pump, but 2 minutes later, the boiler cuts out and the pump seems to continue. 3 minutes later, the boiler starts again and the process is repeated. The two pipes above the boiler are warm and the cylinder thermostat certainly trips the system on and off if rotated.

I'm a DIY enthusiast, but not an expert :?
Any ideas would be a great help. Thanks.
Fudgefactor
Posts: 1
Joined: Sat Nov 17, 2007 9:02 am

Sponsor

Simply Build It

Postby htg engineer » Sat Nov 17, 2007 9:13 pm

It seems that the boiler is getting to the set temperature then cutting out, so - could be as simple as the boiler or cylinder thermostat are set too low ?

If you turn the boiler stat up to max what happens - does it stay on longer ?

What setting is the pump on ? does turning the speed up make any difference ?

You have said the boiler keeps cutting off then back on, but does the water get hot ? if so then there could be a build up of sludge in the boiler or limescale in the pipes or cylinder coil - the water may not be getting away from the boiler quick enough - but is still heating the water.
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics