boiler fires up for central heating but not hot water

Postby scowlsandgrowls » Tue Jul 01, 2008 4:01 pm

I've just had some bathroom taps replaced which necessiated draining down the hotwater tank.

Now I've gone to heat up the hotwater but the boiler does not ignite. I tried the central heating (turningup to 30C) and the boiler does ignite and heats up the radiatiors. Any ideas as to what's happened.

I've tried contacting the plumber who installed the taps but am not getting a reply at the moment.

I've switched on the electric immersion (never had to use it before) any ideas how long it will take to heat the tank?
Rank: Labourer
Progress to next rank:
Posts: 1
Joined: Tue Jul 01, 2008 3:56 pm


Simply Build It

Postby htg engineer » Thu Jul 10, 2008 4:15 pm

Draining the heating system could cause an airlock and prevent the hot water heating. But to replace taps all that would need to be drained is the tank so all should still work.

It could be a coincidence, not caused by the work or the plumber. Check 3 port valve and actuator are working correctly.

I replied to this last week, post must have been lost.

htg engineer
Rank: Project Manager
Posts: 3219
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics