Bosch - EXXCEL200 wont spin or drain at end of cycle


Postby cactustiger » Mon Jul 14, 2008 10:34 pm

I've had this washing machine for about 7 years and it has been totally reliable, washed extremely well, and never given me any problems till now. Although all the programmes are working, and the drum rotates during the wash cycles as normal, when it gets to the spin cycle the led display goes dead and the machine stops. It wont spin or drain. I've checked the filter - it is clean - and the impeller is happy to buzz round when you turn the control to the spin cycle and restart the machine - but nothing happens in the machine itself and the led display stays blank. I've also noticed that it seems alot noisier when trundling through the wash cycle - but this may be paranoia!

I would be very grateful for your advice on what the problem might be, and if it would be possible to fix myself. Could it be the pump - I have checked previous threads and this seems to knock out the spin cycle because there is too much water in the drum - or perhaps the electrics, since the led goes dead at this point in the programme? Bearing in mind the cost of labour and parts, would I just be throwing good money after bad?

Thanks for your help.

Regards,

Chris
cactustiger
Posts: 2
Joined: Mon Jul 14, 2008 10:12 pm

Sponsor

Simply Build It

Postby cactustiger » Wed Jul 16, 2008 7:43 am

any ideas please?
cactustiger
Posts: 2
Joined: Mon Jul 14, 2008 10:12 pm


Postby TheDoctor5 » Tue Jan 20, 2009 10:05 am

Last year 64% of the questions asked in our forum were answered within our DIY project pages at www.diydoctor.org.uk/projects.htm The project pages are now separated alphabetically and your answers are accompanied by diagrams and the ability to see, and buy, the tools and/or required to complete your project. Use our search box to look for your answer and save a great deal of time and money!
TheDoctor5
Site Admin
Posts: 1385
Joined: Tue Jan 20, 2009 9:17 am


Display posts from previous
Sort by
Order by


 


  • Related Topics