central heating motorizedvalve/boiler


Postby peter one » Tue Oct 09, 2007 2:28 pm

i have a baxi solo powered flue boiler which 'trips ' occasionally when the c/h thermo activates. There is also occasionally a buzzing sound(hunting for power ?) from the honeywell motorized valve on the c/h m/v before the boiler activates . The c/h room thermo is o.k.
The h/w side of the system appears to work 100%.
Can you suggest cause and cure
Thanks. :?
peter one
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Tue Oct 09, 2007 2:16 pm

Sponsor

Simply Build It

Postby htg engineer » Thu Oct 11, 2007 4:10 pm

How do you know it trips when the CH thermostat operates ?
is it tripping when you turn the sytem on to Heating ? or when the boiler reaches temperature ?

If the motorised valve is buzzing then this could be the fault, this could be tripping the electrics, when moving between water and heating modes. Depending on what way the valve has been fitted it is possible for water to leak from the 3 port valve into the actuator head.

I would replace the actuator/motorised valve.
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby htg engineer » Thu Oct 11, 2007 4:11 pm

Sorry, but the motorised valve will make a noise when moving. Only replace if noise is excessive or louder than normal.
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics