Central Heating not getting hot


Postby mufasa » Sun May 30, 2010 9:57 pm

Could anybody assist me?

I have recently moved into a house that had no heating whatsoever.

I have managed to get the domestic hot water working by installing a new immersion heater but the central heating is not getting hot.

I have switched on the WILO pump and can hear it working but stil radiators are not getting hot.

I have attached a image as to how my system looks:
Image

Any help would be appreciated.

Thank-you

John
mufasa
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Sun May 30, 2010 9:44 pm

Sponsor

Simply Build It

Postby htg engineer » Mon May 31, 2010 1:09 pm

Does the boiler burner ignite ?

Is the pilot alight ?


htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby eggers » Mon Jul 05, 2010 9:44 pm

is the boiler running at any point?
it could be that the pump has seized, it will still make a humming noise, but it will not circulate any water
eggers
Rank: Ganger
Progress to next rank:
31.3%
Posts: 97
Joined: Mon Jul 05, 2010 8:57 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics