Central heating not heating up all rads


Postby mikeharrison » Sun Oct 24, 2010 6:26 am

Hi
Just fired up my central heating and having problems with it not heating up all the rads properly. I have drained the system and refilled it and bleed all the rads. Fired up the heating and only have 1 rad upstairs which is hot the other 3 Luke warm and 1 cold upstairs and the 3 rads downstairs cold. Can't hear if there is any air left in the system so I'm stratching my head and would like any ideas of what it could be. I have a potterton neatheat 16/22 boiler

Looking forward to any help
mikeharrison
Rank: Apprentice
Progress to next rank:
5.3%
Posts: 6
Joined: Thu Jul 19, 2007 6:59 pm

Sponsor

Simply Build It

Postby Cheesie1 » Mon Nov 08, 2010 7:20 am

sounds like the pump has gone! if some radiators are working! After u have switched ur heating on for about five mins, feel ur pump (usually in ur a/cupboard) if it is red hot or sounds noisy it's struggling to circulate. Swap pump should be fine.
Cheesie1
Rank: Tradesman
Progress to next rank:
34.6%
Posts: 33
Joined: Tue Oct 26, 2010 6:38 am

Postby loopslike » Mon Nov 08, 2010 2:17 pm

I also support cheesy. It may be the possible problem of your heater. You can try just increase the heating level of the heater. If it not work call a local technician or contact with your product customer care. The will help you to solve this problem. :)
loopslike
Rank: Labourer
Progress to next rank:
50%
Posts: 3
Joined: Sun Nov 07, 2010 4:03 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics