Central heating system pressure

Postby dickiem » Wed Aug 15, 2007 4:30 pm


New to the forum and hope someone can help.

Checked the system pressure on my Ariston Combi boiler today (for the first time in ages :oops: ) and it seems very low.

With the heating off it registers almost 0 bar (although the low pressure warning light isn't lit). With the heating on and pump circulating it rises to almost 1 bar.

I only checked it because I was in the loft (where the boiler is), not because of a problem. All radiaotors are piping hot with the heating on.


1) Is 0 bar 'at rest' OK.
2) Should I bleed the system and/or get the pressure back up to 1 - 1.5 bar at rest or while the pump is working.

Thanks in advance.
Rank: Labourer
Progress to next rank:
Posts: 2
Joined: Wed Aug 15, 2007 4:24 pm


Simply Build It

Postby corkee » Sat Aug 18, 2007 6:58 pm

AFAIK you should pressurise to 1 bar with pump off and system cold.

It should rise to about 2 bar when fully hot (due to water expanding and thus displacing the air in the expansion tank).
Rank: Apprentice
Progress to next rank:
Posts: 7
Joined: Sun Aug 05, 2007 11:38 am

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics