Changed mid-position valve problem changes

Postby gm » Thu Jan 29, 2009 5:59 pm

Central heating system was working fine. Ran out of heating oil, (so much for the top-up service) and had to have the boiler flushed and re-started. Engineer re-started the boiler and left. Soonafter we realised, we only had hot water and not heating. Had engineer back who fiddled with the Mid-position valve, and suggested we needed a new one. Just replaced MP valve today, but find that we can't get either heating or hot water now. Boiler won't fire up under any circumstances. Checked the wiring several times appears to all be connected correctly. Any ideas other than the new MP valve being faulty?
Rank: Labourer
Progress to next rank:
Posts: 1
Joined: Thu Jan 29, 2009 5:48 pm


Simply Build It

Postby DEEARR2 » Fri Jan 30, 2009 9:24 pm

Is there power going to the burner and does it make any attempt to fire?. If there is no power at the burner then the electrics will have to be checked. It is possible the burner is controlled via the 3 port valve auxillary switches.
Rank: Ganger
Progress to next rank:
Posts: 160
Joined: Sun Oct 12, 2008 8:49 pm

Postby htg engineer » Sat Jan 31, 2009 3:01 pm

Check there's demand for heat from all extenal controls - often overlooked.

htg engineer
Rank: Project Manager
Posts: 3219
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics