dodgy R1+R2 test results...help!!


Postby po5hscott » Wed Oct 07, 2009 9:32 pm

help!! just testing an old lighting circuit, and the results for the continuity tests are showing over 110 ohms....very high!! although zs tests are showing good results at 1.59...
any suggestions to why im getting these conflicting results?? the test is part of a peridoic, zs results are a pass, but R1+R2 results show there is a problem somewhere. the circuit is protected by rcd, an all other tests pass, just the R1+R2.
would you class the results as unsatisfactory? or satisfactory with a requires further investigation!
any help would be appreciated.
oh the dodgy results are only on part of the circuit!
po5hscott
Rank: Labourer
Progress to next rank:
75%
Posts: 4
Joined: Sun May 31, 2009 8:25 pm

Sponsor

Simply Build It

Postby kuzz » Thu Oct 08, 2009 3:55 pm

if the zs is fine i would suggest it's your leads or test equipment. are the leads in good condition? are they nulled? is the test equipment calibrated? are you making a good connection with what you are testing?
kuzz
Rank: Ganger
Progress to next rank:
56%
Posts: 134
Joined: Sat Nov 03, 2007 3:37 pm

Postby sparx » Sun Oct 11, 2009 8:05 pm

test meter batteries flat (not used for Zs,)
answered in other post but for others with similar prob. posted here too,
sparx
Rank: Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics