F&E not overflowing but constantly "running" s


Postby CG12 » Thu Jan 03, 2008 5:15 pm

The water in the f&e tank of an open system is boiling hot.

The water level in the f&e tank is not rising but because the temp of the water is so hot there is a massive condensation problem.

Radiators seem to be heating

Hot water is fine.

Any suggestions on the fault with the f&e tank would be great.
CG12
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Thu Jan 03, 2008 4:45 pm

Sponsor

Simply Build It

Postby humperdink » Thu Jan 03, 2008 8:56 pm

is it definately not pumping over through the expansion pipe above the tank? has the pump been changed recently ie. maybe fitted wrong way roung? how old is the system?
humperdink
Rank: Tradesman
Progress to next rank:
15.4%
Posts: 28
Joined: Mon Sep 24, 2007 7:34 pm

Postby CG12 » Fri Jan 04, 2008 1:51 pm

thanks.

It is pumping over the expansion pipe - full bore !

does this mean the pump has been fitted incorrectly ?

The system is old 10-15 years.
CG12
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Thu Jan 03, 2008 4:45 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics