Gloworm Lifestyle LP241 Problems


Postby bm2008 » Mon May 19, 2008 7:05 am

Hi,

We have a Gloworm Ultimate Central Heating System that has a Lifestyle LP241 control panel, having problems... not sure if anyone can help?

You can turn the water and heating on and off independently using the control panel. At the moment it is switched to only heating the water. BUT it is also heating the radiators as well.

We have had the valve replaced in the boiler but that has not fixed the problem.

Has anyone else had this problem?

Thanks in advance.
bm2008
Posts: 2
Joined: Mon May 19, 2008 6:29 am

Sponsor

Simply Build It

Postby htg engineer » Mon May 19, 2008 8:00 pm

You've had the valve replaced in the glow worm ultimate ??
What valve.

It will be the three port valve or motorised head at fault. There's no diverter or motorised valve in the boiler.

This will be near the pump near the boiler or in the loft or siring cupboard.

Hope this helps

htg
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby bm2008 » Mon May 19, 2008 10:19 pm

[quote="htg engineer"]You've had the valve replaced in the glow worm ultimate ??
What valve.

It will be the three port valve or motorised head at fault. There's no diverter or motorised valve in the boiler.

This will be near the pump near the boiler or in the loft or siring cupboard.

Hope this helps

htg[/quote]

Replaced the valve in the boiler! sorry to confuse you!
Many thanks for your help, the valve was replaced in our airing cupboard tank... a few weeks ago. But the problem has come back...
bm2008
Posts: 2
Joined: Mon May 19, 2008 6:29 am


Postby htg engineer » Wed May 21, 2008 6:31 pm

Threee port valve or actuator at fault, check again.

The actuator has been changed, fitted properly ?
Check the valve, turns freely ? possibly new valve required.

htg
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics