Heating comes on...........


Postby mblago » Fri Jun 19, 2009 3:28 pm

I have a Vaillant EcoTech Pro combi boiler and although I have turned the switch on the boiler to the summer setting i.e turned radiators off the rads still come on but only when I have the "warmstart" setting on for the hot water, also the hot water is only luke warm, can anyone advise what this could be down to please? Would a re-set of the boiler help at all? Thanks in advance. Mike
mblago
Rank: Tradesman
Progress to next rank:
7.7%
Posts: 26
Joined: Mon Feb 18, 2008 6:57 am

Sponsor

Simply Build It

Postby htg engineer » Tue Jun 23, 2009 5:48 pm

It sounds like the diverter is at fault, if the water is only getting warm then the heat is going somewhere else - the radiators.

If the diverter is not switching across properly - the heat that should be transferred to the stored water is finding it's way to the radiators, you'll probably find the boiler will not cut out until the stored water reaches the set temperature - in this case it may take a while.




htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby mblago » Tue Jun 23, 2009 8:53 pm

Thanks for your reply, but for some strange reason I am now getting hot water again, without any work being done to it, seems to have fixed itself ! very strange.
mblago
Rank: Tradesman
Progress to next rank:
7.7%
Posts: 26
Joined: Mon Feb 18, 2008 6:57 am

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics