Heating OK, but not much hot water....


Postby AdamSC » Sat Oct 06, 2007 8:46 am

We have a non pressurised indirect heating system, with two separate hot water tanks.

It was all working OK, but now only one of the hot water tanks is heating up, the other seems to get hot enough for a bowl or two of water, but that's all.

Any ideas anyone?

Thanks
AdamSC
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Sat Oct 06, 2007 8:42 am

Sponsor

Simply Build It

Postby satilaboy » Tue Oct 09, 2007 5:17 pm

i'm having similar trouble. did you ever get it sorted out? and if so, what was the problem?
satilaboy
Rank: Apprentice
Progress to next rank:
10.5%
Posts: 7
Joined: Sat Jul 14, 2007 12:00 pm

Postby bobplum » Tue Oct 09, 2007 7:10 pm

could be thermostat
bobplum
Rank: Foreman
Progress to next rank:
54.7%
Posts: 364
Joined: Tue Sep 25, 2007 7:35 pm

Postby satilaboy » Mon Oct 15, 2007 1:12 pm

the previous owner of the house mentioned something about a bleed valve on the cylinder being turned anti-clockwise when there's no requirement for hot water - something about filling the tank with air???

just wondering if he did this before moving out?

still can't get a bath upstairs!
satilaboy
Rank: Apprentice
Progress to next rank:
10.5%
Posts: 7
Joined: Sat Jul 14, 2007 12:00 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics