HEATLINE VIZO 24 Central Heating Not Working Help!!


Postby barnybarny » Tue Apr 08, 2008 9:04 pm

Hi I have a Heatline Vizo 24 which is 14 months old, no problems until this morning when my central heating just died? No strange noises, no leaks? My DHW is working fine, I have tried a 'reset' every other combinations of heating settings but there is no ignition/fan/pump it all seems dead? On the front of the control panel the red temperature leds were illuminated from the last time the heating was on (about 12 hrs ago) but have taken all day to slowly one by one go out to show the drop in CH temp, which I'm sure should go down a lot quicker than that. So please if someone has an inklin' about what this could be or have had similar problems/remedy I would be very grateful! Many thanks Chris
barnybarny
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Tue Apr 08, 2008 9:02 pm

Sponsor

Simply Build It

Postby ALDA » Thu Apr 10, 2008 4:20 pm

CH TEMPERATURE SENSOR/THERMISTOR FAILING MAYBE
ALDA
Rank: Foreman
Progress to next rank:
65.7%
Posts: 397
Joined: Mon Feb 04, 2008 8:15 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics