Help - my hot water is taking all day to heat up


Postby pambler » Tue Dec 15, 2009 12:46 pm

About four days ago, my hot water system stopped working properly - the hot water is taking about 12 hours to heat up before there is enough/and hot enough water to fill a bath. We have a normal central heating/hot water system with a tank - the central heating is working fine and the boiler seems to be switching off and on as usual. Any ideas? Lukewarm baths and showers are no fun at this time of year!!
pambler
Posts: 2
Joined: Tue Dec 15, 2009 12:32 pm

Sponsor

Simply Build It

Postby htg engineer » Wed Dec 16, 2009 7:47 pm

If it a gravity hot water system, it may just be the age of the system build up of limescale etc etc in boiler/primaries/ heating coil.

If you do not want to change the system I would recommend converting to pump assisted. Put a tee just after the pump, after the tee fit a two port valve, connect the branch of the tee (with 15mmreducer/pipe) to the heating return.

When Hot water only is selected the two port valve will be closed and the water will be pumped from the boiler back down the heating the return and up the primaries to the tank - works well.


htg
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby pambler » Thu Dec 17, 2009 4:59 pm

Thanks for the response - The system already has a pump and a two port valve - both were replaced round about this time last year, so I am hoping that these are both still working. Is it likely to be anything else?
pambler
Posts: 2
Joined: Tue Dec 15, 2009 12:32 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics

cron