help needed with central heating


Postby Hellen » Wed Mar 21, 2007 12:39 pm

can any one help me please?

The pump next to the emersion heater seems to be running constantly (even when heating and water is off at controls) and there is water running through the cold water pipes and running in to the overflow tank in the attic - can this be stopped?

I hope so, it's driving me mad
Hellen
Posts: 2
Joined: Wed Mar 21, 2007 12:35 pm

Sponsor

Simply Build It

Postby KEVANS02 » Thu Mar 22, 2007 9:15 pm

From what you said it seems as if the central heating system pumping over and out of the vent pipe into the feed and expansion tank. this can be caused by a restriction or blockage in the central heading system. with nowhere for the water to circulate the water is forced up the vent pipe and into the tank. to fix find blockage/restriction and remove

hope this helps , kev
KEVANS02
Posts: 13
Joined: Wed Mar 14, 2007 8:13 pm


Postby Hellen » Fri Mar 23, 2007 8:50 am

can this cause damage if not rectified?

sorry for questions but am renting and landlord doesn't seem to be bothered - if his property gets damaged then he might take notice

H
Hellen
Posts: 2
Joined: Wed Mar 21, 2007 12:35 pm


Postby grizzlyadams » Fri Mar 30, 2007 12:01 am

Check pump situation. Some systems suck it round rather than pumping it around. If pump is on lowest part of heat source eg where it the cool water goes in, it probablty has been designed to suck rather than pump. If you pump on that line it will go back to the expansion tank. The pump should have an arrow on it showing direction of flow. On lowest part of heat unit arrow should point into unit, on highesgt part of heat unit arrow should point away from system as a rough rule of thumb. I know I did the same on my system before I fathomed it out. Hope this helps
grizzlyadams
Posts: 8
Joined: Thu Mar 29, 2007 7:34 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics