Help! No hot water or heating after burst pipes!


Postby nr » Fri Aug 12, 2011 3:51 pm

I was fitting boarding on top of the floorboards in my bathroom...and subsequently burst three different pipes. The pipes have all been fixed but since then when i have gone to turn on the heating or hot water the boiler has fired up for up to two minutes and then gone off, or mot even fired at all. The filler tanks have re-filled, the thermostat is clicking as normal and the radiators have all been bled, but i cant work out why i am getting this fault. The central heating and hot water tanks are gravity fed and it is a non-combi boiler. All taps are definitely on...

If anyone has any ideas or needs any more details please let me know as i really want to redeem myself after such a foolish diy catastrophe!

Naomi
nr
Posts: 1
Joined: Fri Aug 12, 2011 3:41 pm

Sponsor

Simply Build It

Postby Barry Bunsen » Sat Aug 13, 2011 5:59 pm

Hi
3 different pipes! Didnt the water coming out of the first pipe ring any warning bells?
Never mind. My guess is that at least one pipe was a central heating pipe and you have an airlock in the system - maybe in the boiler itself. The water would then be heating in the boiler without circulating properly and tripping the overheat thermostat. Resetting is a different process for different boilers. You would need to look in the manual if it doesnt automatically reset.
If I am right (I might not be) you would have to shift the airlock. There may be a bleed screw in the centre of the central heating pump which could help for a start.
Good luck with it.
Barry Bunsen
Posts: 53
Joined: Sat Mar 01, 2008 9:23 am


Display posts from previous
Sort by
Order by


 


  • Related Topics