Help no HW or CH.


Postby digi » Mon Nov 24, 2008 9:07 pm

Hi everyone, I hope someone can help me,

I turned on my CH after the summer and no light come on the programmer (hot water was working uptil this point)

so rads were not working then the hot water only started getting luke warm,

I turned the room thermostat up and the rads started to work (the light come on the programmer)

then all of a sudden the light didn't come on the programmer for the heating anymore and the hot water light comes on but does nothing.

The pump does not work but this is new as is the valves which were replaced last year.

To me it sounds like an electrical problem but not to sure, maybe a valve somewhere or the boiler, don't know why the light don't come on for the rads, I'm confused as you prob can tell PLEASE HELP ME as the nights are getting colder and can't keep using the imersion.

Thanks a lot

paul.
digi
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Mon Nov 24, 2008 8:51 pm

Sponsor

Simply Build It

Postby Steve the gas » Tue Nov 25, 2008 5:51 am

Hi Paul,

Get a good RGI in by recomendation, he/she (pc) should be able to sort the electrical bit and any other issues that may exist.
Steve the gas
Rank: Site Agent
Progress to next rank:
56%
Posts: 780
Joined: Sun May 04, 2008 7:07 am

Postby htg engineer » Tue Nov 25, 2008 11:54 am

Possible faulty programmer, but as it's cold I'd imagine you want it repaired quickly - so getting a RGI to take a look is probably the best option.


htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics