Hot water but no central heating


Postby ianw » Sun Aug 10, 2008 10:19 am

Everything in my system seems to be working. I've plenty of hot water, the circulating pump seems to be working, radiators are all bled and balanced but I'm still not getting any heat from them. Any suggestions?
ianw
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Sun Aug 10, 2008 10:07 am

Sponsor

Simply Build It

Postby htg engineer » Sun Aug 10, 2008 12:31 pm

System type ?

make and model of boiler ?


htg
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby Steve the gas » Sun Aug 10, 2008 4:05 pm

Has somebody inadvertantly closed a valve, perhaps near the boiler/pump

Hth

Steve
Steve the gas
Rank: Site Agent
Progress to next rank:
56%
Posts: 780
Joined: Sun May 04, 2008 7:07 am

Postby saferboilers » Sun Aug 10, 2008 9:42 pm

[quote="ianw"]Everything in my system seems to be working. I've plenty of hot water, the circulating pump seems to be working, radiators are all bled and balanced but I'm still not getting any heat from them. Any suggestions?[/quote]

It sounds like either your two or three port valve has gone. Some have an override. Try pulling the bar on the end of this over and see if the heating start .
saferboilers
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Sun Aug 10, 2008 9:27 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics