Hot water but radiators cold


Postby Ron Pound » Sat Dec 27, 2008 12:29 pm

Hot water but radiators cold, boiler firing up and switches on/off as does the pump when the hall thermostat is turned up/down accordingly.
Pipes either side of pump hot.
Was working up to 20.00 last night but then radiators went cold and since then central heating side of system will not work.
Ron Pound
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sat Dec 27, 2008 12:19 pm

Sponsor

Simply Build It

Postby Steve the gas » Sun Dec 28, 2008 8:23 am

Hi Ron,

Need lot more info, but sounds like MV,


Hth
Steve the gas
Rank: Site Agent
Progress to next rank:
56%
Posts: 780
Joined: Sun May 04, 2008 7:07 am

Postby Ron Pound » Tue Dec 30, 2008 10:40 am

Hi Steve,

Thanks for the response - managed to solve the problem. After a bit of thought guessed either the flow valve or the actuation unit. Removed the unit and exercised the flow valve with a pair of grips, has been working ok since.

Thanks again.
Ron Pound
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sat Dec 27, 2008 12:19 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics