Hot Water Cylinder not heating


Postby Johnnyc1 » Tue Jan 06, 2009 9:10 pm

aloha

Please help me!

Fitted a new indirect hot water cylinder in a bungalow with an emersion.
The Problem im having is the central heating goes on for 7 to 9 hours on day 1. Morning of day 2 there is no hot water left in cylinder. There is no leaks in the open vented system at all, plus the primary flow and return to cylinder are piping hot & are not mixing with hot water in the cylinder.

Also, With the emersion it is not heating the water enough, the size of the hot water cylinder is 36x16. At full capacity you only get 4 mins out of 2 hours of the emersion being on.

I have tried everything please help........
Johnnyc1
Posts: 1
Joined: Tue Jan 06, 2009 8:39 pm

Sponsor

Simply Build It

Postby plumbbob » Tue Jan 06, 2009 11:22 pm

IT is possible the primary coil in the hot water cylinder still has an airlock. You may have to crack open a coupling to let it out.

What length of immersion heater did you fit? If it was a short one, it will only heat up the top few inches of water.

Another point, what temperature is the cylinder stat set at (if fitted) and what about the immersion stat?
plumbbob
Posts: 1851
Joined: Wed May 07, 2008 9:59 pm


Postby TheDoctor5 » Thu Jan 29, 2009 1:21 pm

If you type the key words of your question into our search box to the left of the site you may find the answer is already posted or is in the DIY projects section of the website. Every post goes through a monitoring process and using the search box may speed up your answer.
TheDoctor5
Site Admin
Posts: 1385
Joined: Tue Jan 20, 2009 9:17 am


Display posts from previous
Sort by
Order by


 


  • Related Topics