hot water fault


Postby wayne 78 » Wed Jan 12, 2011 5:23 pm

hello everyone. ive got a worchester bosch combi boiler, and i was wondering if any one cud help me with my problem. when i run the hot tap on my bath the water is hot for about 30seconds, then goes luke warm. so by time ive filled my bath the water is'nt hot. but the shower works fine and so does the kitchen hot tap. its just the bath tap that does'nt reach temperature thank you in advance for any replys
wayne 78
Posts: 34
Joined: Mon Jan 07, 2008 8:36 pm

Sponsor

Simply Build It

Postby sparx » Sat Jan 15, 2011 4:07 pm

It may just be the larger bore of the bath tap & pipes is allowing a too high flow rate through the boilers heat exchanger, to prove try turning tap on fully then part closing it to slow the flow a bit. repost results
sparx
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.


Postby wayne 78 » Sun Jan 16, 2011 9:23 pm

[quote="sparx"]It may just be the larger bore of the bath tap & pipes is allowing a too high flow rate through the boilers heat exchanger, to prove try turning tap on fully then part closing it to slow the flow a bit. repost results[/quote] thanx for reply sparx. what you suggested did work the water got hotter when i part closed the tap. the thing is it use to be hot with the tap on full. and the temperature use to go to 70 now it stops at 60 oh well looks like its gona take longer to fill the bath from now on lol
wayne 78
Posts: 34
Joined: Mon Jan 07, 2008 8:36 pm


Postby plumbbob » Mon Jan 17, 2011 8:11 pm

You may find there is an underlying fault with the boiler that is preventing it from ramping up to full output. This means the boiler is unable to heat the water at high flow rates.
plumbbob
Posts: 1833
Joined: Wed May 07, 2008 9:59 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics