Hot water no central heating


Postby Guscom » Mon Oct 22, 2007 12:27 pm

Firebird oil fired boiler with landis staefa rwb9 programmer and acl 679h340-3olo three port valve. Hot water working fine but when CH is switched there is no movement at 3 port valve and the pump and boiler do not fire.
Guscom
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Mon Oct 22, 2007 12:20 pm

Sponsor

Simply Build It

Postby newfield » Wed Oct 24, 2007 12:36 am

Sounds like the actuator on the motorised valve is not working. On most valves the actuator can be safely taken off the valve withuot disturbing the actual valve (please remember to switch off the electrical supply before commencing any work on the actuator ) sometimes the synchronous motor is the culprit these can be purchased for about £12 to £15 [/quote]
newfield
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Wed Oct 24, 2007 12:24 am

Postby Guscom » Wed Oct 24, 2007 6:53 pm

Many thanks
Changing to later model valve
Guscom
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Mon Oct 22, 2007 12:20 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics