Hot water stops flowing after 10mins


Postby jumzee » Thu Dec 17, 2009 4:08 pm

Hi, my hot water stops after 10 minutes if I'm running a bath. It just goes to a little trickle. I can hear the tank filling up although it sounds slow, and after about half an hour stops filling. When this happens I back feed the cold water up the hot water (its a mixer tap so turn both on and block outlet) and it pushes the air out and goes great until I empty the cylinder again. Can anyone tell me whether this will be the filling valve or maybe just a blocked air vent in the tank? If it is the valve, where is it on a cold fill hot water tank in the loft? I've looked all over the tank for signs of a valve to no avail. Any advice or even a decent, well priced plumber in the Sunderland area would be much appreiciated!!
Thanks
jumzee
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Thu Dec 17, 2009 3:58 pm

Sponsor

Simply Build It

Postby rosebery » Thu Dec 17, 2009 10:56 pm

Your HWC isn't filling properly but I think you worked that out. If the pressure drops that means there is a blockage of some description in the feed pipe from the CWST in the roof to the cylinder. Look inside the CWST to see if the outlet is blocked. Trace the pipe back up from the cylinder to find out which outlet it is. You may have to stick your hand in and ferret about around the outlet but don't stir up too much rubbish or all you'll do is add to the blockage.

See how you get on with that and come back.

Cheers
rosebery
Rank: Project Manager
Posts: 2022
Joined: Wed Sep 26, 2007 8:55 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics