Hot water


Postby s1bgs » Mon Feb 15, 2010 6:18 pm

I have 15yr old ferrolli combi 700 optima. when turning on the hot water the boiler fires up and we get hot water but then it goes cold. We can hear the boiler keep firing every 30 secs or so and water gets hot then cold then hot then cold..... really annoying when showering!! please can anyone help solve this problem or do i need a new boiler. CHEERS. :x
s1bgs
Rank: Apprentice
Progress to next rank:
89.5%
Posts: 22
Joined: Tue Aug 05, 2008 3:11 pm

Sponsor

Simply Build It

Postby kevyngriffiths » Thu Feb 25, 2010 10:32 pm

i have the same problem with my worcester 28cdi can some one help
kevyngriffiths
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Thu Feb 25, 2010 10:18 pm

Postby thegasman » Sat Feb 27, 2010 10:16 am

[quote="kevyngriffiths"]i have the same problem with my worcester 28cdi can some one help[/quote]
your problem will either be the burner pressures, the hot water thermistor or the dhw plate heat exchanger
thegasman
Rank: Apprentice
Progress to next rank:
31.6%
Posts: 11
Joined: Sat Feb 27, 2010 9:47 am

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics