Hotpoint Aquarius Washing Machine


Postby htg engineer » Tue Oct 16, 2007 7:44 pm

The Hotpoint has became very noisy when put onto spin. I stripped it down and found a chunk to be missing out of the belt, I change the belt but still no better.

I thought it may have been the drum bearings, but you can't move the drum up and down or side to side only a couple of mm movement. But it will move back and forward alot, should it move ? is this the problem ? how can it be fixed ?

The washing machine was on yesterday then the drum just stopped spinning, but working again now. Would worn bushes make the machine noisy ?
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm

Sponsor

Simply Build It

Postby Ken Woodchef » Wed Oct 17, 2007 7:12 am

Hi, I had a Hotpoint Aquarius Washer and that became noisey, turned out to be the motor, so maybe worth looking there. Also, mine stopped intermittantly, this was because of a build up of carbon on the Commutator in the motor from the brushes.

Remove the brushes (can be abit tricky on one side of the motor) and check them for wear, also clean any carbon deposits from the comutator.

Hope this helps
Ken
Ken Woodchef
Posts: 18
Joined: Tue Oct 16, 2007 5:30 pm


Postby TheDoctor5 » Tue Jan 20, 2009 11:11 am

Last year 64% of the questions asked in our forum were answered within our DIY project pages at www.diydoctor.org.uk/projects.htm The project pages are now separated alphabetically and your answers are accompanied by diagrams and the ability to see, and buy, the tools and/or required to complete your project. Use our search box to look for your answer and save a great deal of time and money!
TheDoctor5
Site Admin
Posts: 1385
Joined: Tue Jan 20, 2009 9:17 am


Display posts from previous
Sort by
Order by


 


  • Related Topics

cron