hotpoint washing machine


Postby diamond » Sat Jun 28, 2008 7:27 pm

hotpoint aquarius 900 wont drain water and theres no blockage. any ideas?
diamond
Posts: 6
Joined: Sun Jun 15, 2008 9:14 pm

Sponsor

Simply Build It

Postby htg engineer » Thu Jul 03, 2008 8:19 am

pump running ?
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby diamond » Thu Jul 03, 2008 11:23 am

The pump is running.
There were some coins in the sump hose, have checked the drain hose which is clear, as is the plastic connector that the drain hose is connected to at the sink end.
It completes a cycle still without draining or spinning.
Many thanks.
diamond
Posts: 6
Joined: Sun Jun 15, 2008 9:14 pm


Postby Phil33 » Mon Jul 07, 2008 1:30 pm

When you say the pump is running, have you checked that the impellor is turning as they sometimes become detached from the pump motor shaft?
Phil33
Posts: 7
Joined: Sat Jun 28, 2008 9:44 pm


Postby diamond » Sun Jul 13, 2008 4:06 pm

Yes, the impellor is turning fine, there's nothing obstructing it.
It will spin once the water is drained manually, could there be a blockage anywhere else? or could it be a part that needs replacing?
diamond
Posts: 6
Joined: Sun Jun 15, 2008 9:14 pm


Postby htg engineer » Mon Jul 14, 2008 4:34 pm

Not draining - it's the pump or blockage. As you say it works if drained by hand. Either the pump isn't working properly or the pump isn't running for long enough.

How much water comes out of the hose when the pump is running ?

htg
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby diamond » Sun Jul 20, 2008 2:32 pm

One and a half to two buckets.
diamond
Posts: 6
Joined: Sun Jun 15, 2008 9:14 pm


Postby TheDoctor5 » Tue Jan 20, 2009 10:05 am

Last year 64% of the questions asked in our forum were answered within our DIY project pages at www.diydoctor.org.uk/projects.htm The project pages are now separated alphabetically and your answers are accompanied by diagrams and the ability to see, and buy, the tools and/or required to complete your project. Use our search box to look for your answer and save a great deal of time and money!
TheDoctor5
Site Admin
Posts: 1385
Joined: Tue Jan 20, 2009 9:17 am


Postby diamond » Wed Feb 10, 2010 11:17 pm

It was a blockage in the drain hose - was fine at either end but twisted in the middle behind a fitted kitchen unit. :oops:
Thank you.
(Haven't been on this site for some time!)


[quote="htg engineer"]Not draining - it's the pump or blockage. As you say it works if drained by hand. Either the pump isn't working properly or the pump isn't running for long enough.

How much water comes out of the hose when the pump is running ?

htg[/quote]
diamond
Posts: 6
Joined: Sun Jun 15, 2008 9:14 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics

cron