How to test a thermostat ?


Postby Liveforadventure » Fri May 18, 2007 3:34 pm

Hello,
We have a thermostat (not digital) in the hall. The dial has always been set to MAX inorder for the radiators to come on. However, for the last 2 days, they have not come on at all. The hot water is OK though. If I turn the dial, I can hear a click - so maybe the termostat is OK. How do I bypass the thermostat to test if this is the problem?

We have the CH switch to ON in the kitchen and the RED light is on, but this seems to have no affect.
We have the WT switch to ON also, and the water is Hot.

Thanks
Liveforadventure
Posts: 3
Joined: Fri May 18, 2007 3:26 pm

Sponsor

Simply Build It

Postby Liveforadventure » Fri May 18, 2007 3:53 pm

Hello,
I have just noticed that one of the pipes leading info/from (?) the boiler has a white box on it called "Myson power extra". It has 2 lights on it labelled C.H and D.W.H. Attached to this, at the side, is a slide button that allows for manual override. For the last 2 days a buzzing has come from this box, however, I have just moved the slide upwards and held it for 5 mins. The radiators have warmed up. Obviously knowing very little about central heating, what does this mean ?
Liveforadventure
Posts: 3
Joined: Fri May 18, 2007 3:26 pm


Postby sparx » Fri May 18, 2007 5:31 pm

Don't know the model but it sounds like a three port motorised valve which diverts the hot water from blr to either the rads if called by room stat or to the water tank heating coil if called by the cylinder stat. fitted 1/3 way up the tank.
can split the water supply to 1/2 each if both 'calling' @ same time,
if the manual lever moves v/v ok & hot water goes to rads then valve mechanics Ok & needs a new Head unit, which can usually be replaced without draining system
ragards SPARX
sparx
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.


Postby Liveforadventure » Sat May 19, 2007 8:59 am

Thanks for replying.

This morning, with the hot water and Central heating ON, I have no heat in the radiators, but the tap gives hot water. I could NOT pull the slide up at the side of this valve. I switched OFF the central heating and hot water and then I WAS able to slide the switch up on the side. I then switched the central heating and hot water back ON, and the radiators came on.

I guess that this means I need to replace the divertor unit ?
Liveforadventure
Posts: 3
Joined: Fri May 18, 2007 3:26 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics