Immersion heater only heats small amount of water


Postby irishaggis » Sun Oct 26, 2008 11:45 am

Can anyone help re above. If I put immersion on 1st thing in the morning and have a shower 20 mins later it is fine plenty of hot water. However even though the immersion is left on after this to re-heat the water my family tell me there is never enough hot water no matter how long it is left on for! This has changed over the last few weeks as prevoius to that there were no issues. If it was on 1/2 an hour that was probably enough for 2-3 showers. Has anyone got any suggestions? This morning I turned the immersion off after my shower and then turned it back on again and this seemed to improve things! :?:
irishaggis
Posts: 1
Joined: Sun Oct 26, 2008 11:39 am

Sponsor

Simply Build It

Postby plumbbob » Fri Oct 31, 2008 11:27 pm

This is a really obscure fault, and I can see no reason why turning an immersion off and back on should alter anything. The most logical, but not necessarily the correct fault may be due to a faulty thermostat. I could see how this may allow heating initially but then prevent the water from re-heating for long period of time.
plumbbob
Posts: 1858
Joined: Wed May 07, 2008 9:59 pm


Postby bobplum » Sat Nov 01, 2008 10:10 am

hi
could be a dodgy thermostat
for anyone diy minded they can replace or see if there is a section in the projects page on this site
bob
bobplum
Posts: 364
Joined: Tue Sep 25, 2007 7:35 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics