landing light!!!!


Postby responsemusik » Wed Aug 15, 2007 1:30 pm

Hi

I am currently changing all the light switches in my house (to fancy brass ones!!!!).

All was going well till I got to the landing switches.

Before I changed it the light could be turned on and off from up or down stairs, but since I have put in a new switch (up and down), the light is permanently on!!!, regardless of switch position.

The cable downstairs consists of 3 wires, yellow, blue and red and the light switch has L1, L2 and common.

The cable and switch upstairs are the same, although there is another cable with only one red wire coming out.

Currently I have the blue in L1 and yellow in L2, and red in common. The spare red is also in the common of the bathroom switch (upstairs)

Hope this makes sense, and I presume I’m going wrong somewhere….. any help appreciated.

Cheers
responsemusik
Posts: 2
Joined: Wed Aug 15, 2007 1:09 pm

Sponsor

Simply Build It

Postby sparx » Wed Aug 15, 2007 9:54 pm

Hi, upstairs is wrong,
the red not from the 3core does not go in with the other one , it goes in L2 with yel. there is also another black core loose in the box which goes in with L1 blue.

Have just read bit abt bathroom sw. now i'm confused!!!
you were talking abt stairs light?????
Is landing sw a 2gang (double?)
not enough cores to make any sense......
pls have another look in box for 'spare' cores & reply thanks,
SPARX
sparx
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.


Postby responsemusik » Thu Aug 16, 2007 8:25 am

sorry for the confusion!!!

yep, the landing switch is a 2 gang, one being for the bathroom and the other for the landing light.

The bathroom switch is working fine.

In the box aswell as the 3 core (red,yellow,blue) is a 'spare' red core from a different cable, which has the the other cores trimmed back...

Where does this spare red core go?, as previously stated it is in the bathroom common at the moment......

cheers
responsemusik
Posts: 2
Joined: Wed Aug 15, 2007 1:09 pm


Postby sparx » Thu Aug 16, 2007 9:30 pm

Hi agn. if you take the 'spare' red out of the bathroom sw.
a) does bathroom light still work.
b) has landing light gone off?

If both yes, then think back to when you changed sw. was there a wire looped between the bathroom & landing switches?
If there might have been then your 'spare wire' goes in L2, & a link wire needs to go from landing sw. L1 to bathroom sw. red live in.

If you find the landing light only works when bathroom sw. is on then the link needs moving to the other term of bathroom sw. ie on side of bathroom sw. is perm L & other side is sw-L & you need to feed landing light from perm L side,
Hope this makes some sense......
B.W. SPARX
sparx
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.


Display posts from previous
Sort by
Order by


 


  • Related Topics