Leak in Open CH system


Postby aongus » Thu Jan 17, 2008 8:50 pm

Hi There,

I have an open CH system, with a GAS boiler in the shed. When the heat is on I don't have a leak. When the heat is off, I have constant running water in the attic where the top-up tank is situated. Tried some leak seal, worked for some while, but leak starting again. A little bizarre ! No sign of leak in house. Any thoughts on the problem or how to isolate the leak. I don't think it's a leak from the CH System into the Hot Water Cylinder, as it runs continuously and there is no sign of water from overflow pipes....

Comments welcome....

Aongus
aongus
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Thu Nov 01, 2007 8:07 pm

Sponsor

Simply Build It

Postby bjbiker » Tue Jan 29, 2008 8:53 am

It sounds like your c/h pump is over running and isolation valves closed causing pumped water going into your header tank
bjbiker
Rank: Apprentice
Progress to next rank:
57.9%
Posts: 16
Joined: Mon Jan 28, 2008 4:44 pm

Postby aongus » Tue Jan 29, 2008 11:21 pm

Thanks for the reply, I've followed up with a plumber and looked at the tank, it's not over pumping, but I have a leak approx. 2-3 litres a minute, no sign of the leak in the house, getting someone in with listening / thermal eqm.
aongus
Rank: Apprentice
Progress to next rank:
0%
Posts: 5
Joined: Thu Nov 01, 2007 8:07 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics