Light Switch Problem


Postby hels » Tue Oct 23, 2007 1:44 pm

Hi
have recently replaced the old rose to new new one in one bedroom whihc was successful . I waited a few days before moving onto bedroom two which is where it all went wrong .

As i now turn the switch on for bedroom 2 it comes on , but then bedroom 3 comes on very dimly and the landing not all . If i turn the landing on first it will turn bedroom 2 on dimly and then if i turn bedroom 2 on itself it comes on stronger .can see that the loop is kinda there as some kind of light will appear in all 3 areas ( bedroom 2 and 3 and landing ) but its not correct .

I have 3 cables , each cable contains a red and black and a green . The greens i have combined and connected to the earth terminal no problem .

I have also discovered ( the painful way ) which cable is for the switch so i have connected this black one on its own into the switch ( live ) terminal(which has 2 spaces ) with the brown from the new light fitting .The red from this cable is then put into the live terminal ( this has 3 spaces )
So i am happy i have this correct after lots of tripped switches.

The neutral terminal which has 3 spaces , has the blue from the new light fitting and i have put the remaining 2 blacks in there too . Does it matter the order of these wires in the neutral terminal ? I cant imagine that it does.

The last terminal ( the live one ) already has the red from the switch so i have put the remaining 2 reds in the remaining spaces .

Seems to be ok but aparently is not .

ONE THING HOWEVER WHEN I TOOK THE OLD ROSE FITTING OFF TWO OF THE REDS WHERE IN THE SAME SPACE IN THE LIVE TERMINAL . NOT SURE IF I NEED TO REPEAT THIS ?AND CANNOT BE EXACTLY SURE WHAT REDS IT WAS ....COULD IT BE THE RED FROM THE SWITCH OR CAN I RULE THAT OUT ?
AND IT DO PUT 2 REDS IN TOGETHER DOES IT MATTER WHICH SPACE IT GOES INTO IN THE LIVE TERMINAL ?
thanks for any help you can give
hels
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue Oct 23, 2007 1:23 pm

Sponsor

Simply Build It

Postby sparx » Tue Oct 23, 2007 7:16 pm

Hi , from discription should work ok, unfortunately not all roses have same layout.
you need to be sure you have found the sw, cable, I don't think you have the right one, as it seems you have your lights in other room fed from sw line in first room. ie in series not parallel. need to prove circuit from live to sw. & back to sw. live (Blk which should be marked as red) which goes to brn of flex, remaining blks to blue N of flex, other reds together in loop-in terms. not connected to light ,
see docs project 'changing ceiling light'
regards,
SPARX
sparx
Rank: Project Manager
Posts: 2166
Joined: Wed Mar 21, 2007 8:33 pm
Location: The fifth continent.

Postby hels » Tue Oct 23, 2007 7:33 pm

thanks for your reply .

So can i confirm that there is no reason to have 2 reds in the same space on the terminal . This is the way that i found the rose in the first place . has that any relevance?

So you think my switch cabel is wrong , i have tried the black and the red from one other cable but this tripped the switch . I have not tried the 3rd cable and will give this a go .

Thanks
hels
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Tue Oct 23, 2007 1:23 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics