lost of hot water/pressure in theomstatic shower


Postby squelchyno1 » Thu Jan 15, 2009 10:20 am

Can anyone help me. We have recently fitted a thermostatic shower into our bathroom. The shower is powered by a shower pump, which is in the correct position, and the pump continues to work normally.

However after a few weeks use, suddenly, when the thermo shower is set to a warm temperature, i get no hot water at all and the water pressure drops. although when the thermo shower is set to a colder temperature the pressure picks up and the water gets colder

does anyone know what the problem is, and how it can be fixed as i am sick of having cold showers in the morning at the moment!

squelchyno1
squelchyno1
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Thu Jan 15, 2009 10:15 am

Sponsor

Simply Build It

Postby TheDoctor4 » Thu Jan 15, 2009 5:16 pm

Last year 64% of the questions asked in our forum were answered within our DIY project pages at www.diydoctor.org.uk/projects.htm. The project pages are now separated alphabetically and your answers are accompanied by diagrams and the ability to see, and buy, the tools and/or required to complete your project. Use our search box to look for your answer and save a great deal of time and money!
TheDoctor4
Rank: Project Manager
Posts: 16777215
Joined: Tue Jul 24, 2007 9:12 am
Location: Somerset in the UK in Shepton mallet

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics