motorised valves


Postby jeremym » Wed Sep 26, 2007 9:31 am

The motorised valve is not moving at all when the central heating is switched on and hence no heating. The hot water is fine and if I move the vale the radiators upstairs become warm but the pump is not engaged. How can I get the central heating to work or do I need a new valve? Isf so is it something I can do myself?
jeremym
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Wed Sep 26, 2007 9:26 am

Sponsor

Simply Build It

Postby htg engineer » Wed Sep 26, 2007 4:12 pm

Is there and have you checked the room thermostat and programmer are calling for heat ?

If they are, are you getting electricity supply to motorised valve (when heating only selected) ?

If yes then it will probably require a new motorised valve. Easy enough to change. Check the 3 port valve spindle moves freely.

REMEMBER TO ISOLATE ELECTRICAL SUPPLY
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Postby jeremym » Thu Sep 27, 2007 8:03 am

Thanks for that.

I have checked the thermostat and programmer and they are still on the settings for May when the heating was last on. When heating is turned on the spindle does move and the spring inside the valve moves as well but the actuator (?) arm does not move at all, so there is an electricity supply. The radiators upstairs get warm but the pump is not engaged hence no heating downstairs.
jeremym
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Wed Sep 26, 2007 9:26 am

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics