New Bathroom Installed but Bubbling Tank, no Hot Water or Heating!


Postby MrsD » Tue Jun 02, 2015 9:58 pm

Last week we had a new bathroom fitted, shower, bath, toilet, sink, towel warmer to replace the radiator, the works. Our house is no more than 20 years old with an old style boiler heater system, the tank is in the airing cupboard upstairs.
When we need hot water for showers etc we turn on the heating and wait 10 minutes.
Only now, when we turn on hot water/heating we get a horrendous sound from the water tank, can only describe it as a jacuzzi as I don't know what's going on in there.. I just know that the tank and the pipes connected to the tank are warm.
There's no heat going through the radiators or coming out of the taps, but we have perfect running water so no splutters or bubbles.
We can get warm water for about a minute then it runs ice cold again.
We have bled all radiators but are at our whitts end as to what's wrong, we can't shower in our brand new bathroom or heat the house! :(

Please help..
MrsD
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Mon Jun 01, 2015 11:14 pm

Sponsor

Simply Build It


  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics