no cold water supply to sinks & toilets ,water tank in l


Postby paulbtopchef » Sat Feb 09, 2008 1:07 am

hi we recently had no water at all, the council have now fixed problem but all the sinks and toilets have no cold water, hot is fine, water tank is full in the loft, the kitchen cold tap is fine, im lost and was wondering how to fix.

the house is 2 yrs old and do you think when the tank in attic went dry because of no supply something clogged the supply pipe in tank in loft??

the tank is now full to brim but still no joy, i left all the cold taps on overnight thinking it might sort it but no joy.

i would really appreciate any help at all as only moved in 4 weeks ago and cant afford a plumber at mo.

thanks
paulbtopchef
Posts: 1
Joined: Sat Feb 09, 2008 12:57 am

Sponsor

Simply Build It

Postby bobplum » Sat Feb 09, 2008 10:06 am

possibly is debris blocking the system
can you get a hose pipe on the cold tap that is working and blast water thru the other taps may dislodge the debris
becareful not to put to much water thru as it will be going back into the tank i n the loft make sure the overflow pipe is clear and working to allow the access water
bob
bobplum
Posts: 364
Joined: Tue Sep 25, 2007 7:35 pm


Postby nitro23456 » Sun Feb 10, 2008 1:44 pm

sounds to me like someone didnt switch an isolation valve back on.

Your kitchen will work as it is mains fed and all the other taps are more than likely fed from the tank in the loft.

Check all your pipes to see if they have an isolation valve that simply needs a quarter turn. This might be up in the loft next to the CW tank but it could feasibly be anywhere - mine are in my airing cupboard for example.
nitro23456
Posts: 346
Joined: Sun Aug 12, 2007 6:19 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics

cron