No domestic hot water from Baxi instant combi 105e


Postby tobym » Mon Mar 31, 2008 11:09 am

Hi
Problem - no hot water

have checked/replaced the following;
Gas pressure - ok
Water flow rate - ok
Boiler firing ok - ok
heating working - ok
have replaced both thermisters
have cleaned plate heat exchanger/ then replaced with new one (thinking it was problem)
Diverter valve working ok

Also, the pre-heat neon flashes when on, but does not turn off, ie pre-heat not working!?
Have had remote advice from engineer who is also lost for ideas.

Any help suggestions much appreciated.
Thanks in advance
Toby
tobym
Posts: 2
Joined: Mon Mar 31, 2008 10:56 am

Sponsor

Simply Build It

Postby ALDA » Mon Mar 31, 2008 11:55 am

GAS VALVE MAY BE FAILING!!

IS GAS VALVE PROVIDING THE INCREASED PRESSURE TO BURNER REQUIRED TO SATISFY HOT WATER DEMAND?

IF VALVE OPERATES OK THEN IT COULD BE THE PC BOARD!!
ALDA
Posts: 397
Joined: Mon Feb 04, 2008 8:15 pm


Postby htg engineer » Mon Mar 31, 2008 5:18 pm

Without seeing the boiler, if the hot water wasnt working on a Baxi 105e I would say check pressure differential valve, but with the Baxi instant you should still get abit hot water just off the pre-heat.

So I would guess at PCB fault.
htg engineer
Posts: 3193
Joined: Tue May 22, 2007 5:22 pm


Postby tobym » Fri Apr 04, 2008 9:55 am

Hi,
Problem solved. I have replaced the 3 way valve assembly and the hot water divert valve part above it, eureka!

Even after cleaning old parts there still must have been a fault as it was sending hot water down the heating flow pipe in DHW mode rather than through the plate heat exchanger. I hope I'm making sense.

This means I now have a used (but working fine, and cleaned out) heat plate exchanger going for a small price!

Thanks for your comments.
Toby
tobym
Posts: 2
Joined: Mon Mar 31, 2008 10:56 am


Display posts from previous
Sort by
Order by


 


  • Related Topics