no heat in down stair rads

Postby bobt22 » Sun Nov 23, 2008 3:14 pm

no heat in down stair radiators, turned of all rads gradually turned them on starting with down stairs first rad heated great but as all were turned on others became luke warm and now back to just upstairs heating.
Stupidly took of all valve caps to turn of so now unsure which is lv/cv.
any ideas please this is a microbore system
Rank: Labourer
Progress to next rank:
Posts: 2
Joined: Sun Nov 23, 2008 2:51 pm


Simply Build It

Postby DEEARR2 » Sun Nov 23, 2008 8:57 pm

Close all upstair radiators and prove you have heat going to down stair radiators. If you have then open the upstairs radiator lock shield valves, one at a time, slightly untill you can feel heat passing through the pipe (have patience). When you can feel the heat stop and move on to the next rad. The mix up with the rad caps is not important.
Rank: Ganger
Progress to next rank:
Posts: 160
Joined: Sun Oct 12, 2008 8:49 pm

Postby bobt22 » Mon Nov 24, 2008 6:54 pm

Will try many thanks for your help, is the lock sheild valve the flow in
or flow out.
Rank: Labourer
Progress to next rank:
Posts: 2
Joined: Sun Nov 23, 2008 2:51 pm

Postby htg engineer » Tue Nov 25, 2008 11:52 am

System type ?

Gravity HW ? it'll be the pump at fault, upstairs will heat (as heat rises) but downstairs radiators need the pump to circulate the water.

htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics