No heating but hot water working??

Postby Rossi22 » Tue Oct 21, 2008 9:02 pm

Our water is fine and we are getting hot water but there is no central heating and believe it is a problem with the thermostat

We have a Honeywell thermostat, think that it needs to be rewired maybe the wires are 2 red 2 black and 2 brown - the 2 brown are fastened together. Does anyone know how I can rewire these so that my thermostat will work please??
There are 4 pins also

Any help is grateful thanks!!
Rank: Labourer
Progress to next rank:
Posts: 1
Joined: Tue Oct 21, 2008 8:58 pm


Simply Build It

Postby plumbbob » Wed Oct 22, 2008 9:23 am

Firstly, what makes you think the thermostat is at fault?

Do you mean the cylinder or room thermostat? This is a bit unusual, as thermostat's usually only have (excluding earth) two or three wires. Are you confusing the thermostat with a the programmer/timer?

Each programmer or thermostat is wired differently, and each installer uses wire colours to his choice, so without the exact Honeywell model number, and a description of which wire goes where, there is little this forum can offer. We also need to know which type of heating system you have as they are all wired differently.
Rank: Project Manager
Posts: 1872
Joined: Wed May 07, 2008 9:59 pm

Display posts from previous
Sort by
Order by

  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!


  • Related Topics