No hot water, but ok when heating on


Postby archie456 » Sun Jul 04, 2010 8:44 pm

Hi,

I'm trying to fix a problem which has developed with my hot water system.

Its a conventional gas boiler system with a hot water cylinder and two motorised values (which I assume one controls the hot water and the other the heating).

Essentially, I get hot water only when the heating is on. As its summer now the heating is off and so I get hot water.

I've fooled the system into giving me hot water by taking both motorised value heads off, manually turning the hot water valve on and the heating one off, then setting the boiler to produce both hot water and heating and setting the room stat up high.

This works ok, but is obviously not a final solution.

I would appriciate any pointers for what to look at - Especially if its a fault with the boiler (as I have insurance to fix this).

Cheers.
archie456
Rank: Labourer
Progress to next rank:
25%
Posts: 2
Joined: Sun Dec 09, 2007 5:47 pm

Sponsor

Simply Build It

Postby eggers » Mon Jul 05, 2010 9:00 pm

sounds like the hot water valve is not sending power to the boiler, either the valve is not receiving power from the programmer or the valve is moving to the correct position but not bringing the boiler on. Try replacing the valve actuator
eggers
Rank: Ganger
Progress to next rank:
31.3%
Posts: 97
Joined: Mon Jul 05, 2010 8:57 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics