No hot water coming out of boiler, even though its firing!!!


Postby Nick.T. » Tue Feb 10, 2009 8:42 pm

Hi all,

Would be very greatful if you guys can assist.

I have an indirect system, with a Baxi Solo2 boiler, a Grundfos pump (new as diagniosed to be causing the issue...NOT!) and a Y-Plan motorised ACL Lifestyle mid position valve to radiators and to hot water cylinder, with seperate thermostatic valves controlling room and cylinder temperatures, with a seperately wired ACL lifestyle model LP522 programmer with seperate timer controls for hot water and room temperature.

My problem is this, i seem to have an intermittent issue where 75% of the day, hot water and radiators are being provided with no problem, but occasionally i notice that the radiators are cold (when room is cold) and on investigation i find that although the boiler is firing (you can see exhaust coming from the flue, see the burner through the window) and the pump is running (you can hear the pump running by putting the butt of a screwdriver to your ear), ALL the pipework is stone cold, even aroung the motorised pump and the flow and return from the boiler.

The only way i seem to be able to get the system restarted is to engage the overide button on the central heating side of the programmer.

It would seem that something is not always instructing a valve to open somewhere, as everything seems to be running, but need help from the experts!

Many thanks
Nick T
Nick.T.
Posts: 2
Joined: Tue Feb 10, 2009 4:40 pm

Sponsor

Simply Build It

Postby Steve the gas » Wed Feb 11, 2009 5:49 am

I'd start with the motorised valve, put it on mid position to test as a starter.
Steve the gas
Posts: 780
Joined: Sun May 04, 2008 7:07 am


Postby Nick.T. » Wed Feb 11, 2009 7:22 pm

Steve - many thanks for your early reply - will phone gas fitter handling work(he s Corgi) tonite - does your suggestion include "all pipework cold" as stated my post during the fault process - by which i mean to include all pipework adjoining the motorised valve. Would this be relevant? Nick.T.
Nick.T.
Posts: 2
Joined: Tue Feb 10, 2009 4:40 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics