No hot water


Postby hamptok » Mon Jul 05, 2010 9:43 pm

Hi,
I have a Main Mersey Super gas fired water heater and don't seem to be getting any hot water.
The pilot light is remaining lit and is not firing up, I have also noticed the pressure seems to be a wee bit higher since developing this fault.
I've checked the instruction booklet in the fault finding section and there is a couple of things that it could be. Advice from more experienced forum users would be helpful.

Thanks
Last edited by hamptok on Tue Jul 06, 2010 10:02 pm, edited 1 time in total.
hamptok
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Mon Jul 05, 2010 9:05 pm

Sponsor

Simply Build It

Postby eggers » Tue Jul 06, 2010 8:58 pm

if you have had to relight the pilot recently, check that it is set to main flame and not just to pilot! :wink:
if it's the model i'm thinking off it could be the water governor unit, possibly the diaphram inside it or a blockage in the venturi
eggers
Rank: Ganger
Progress to next rank:
31.3%
Posts: 97
Joined: Mon Jul 05, 2010 8:57 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics