No Water in System???


Postby 01064410 » Sat Nov 24, 2007 6:13 pm

When I turn on the central heating it works for about 10mins until the water heats up then it cuts and I can hear bubbling in the boiler. None of the riadators are heating up.

When I bleed the radiators air comes for a while but no trickle of water.
When I vent the boiler no air or water comes out.
The pump is functioning.

When I tie up the ballcock in the attic the water level slowly drops.

Is the system dry? Is there a leak in the system?

Any help would be great as I am at a loss.
01064410
Rank: Labourer
Progress to next rank:
0%
Posts: 1
Joined: Sat Nov 24, 2007 6:08 pm

Sponsor

Simply Build It

Postby htg engineer » Sat Nov 24, 2007 7:32 pm

there could be a blockage in the cold feed to the central heating system, it sounds like it is filling very slowly. You need to clear the bloakage but it would be best to get a plumber /heating engineer to take a look. As it can be awkward and may take a while,.
htg engineer
Rank: Project Manager
Posts: 3224
Joined: Tue May 22, 2007 5:22 pm

Display posts from previous
Sort by
Order by



  • DIY How to Project Guides

  • DIY how to tutorial projects and guides - Did you know we have a DIY Projects section? Well, if no, then we certainly do! Within this area of our site have literally hundreds of how-to guides and tutorials that cover a huge range of home improvement tasks. Each page also comes with pictures and a video to make completing those jobs even easier!



 


  • Related Topics