No water in upstairs bathroom and no hot water in kitchen.


Postby mekon3 » Thu Dec 30, 2010 10:31 am

Yesterday i had no cold water at all in my bathroom. The hot water was working in the bath but not the sink and the toilet wouldnt refill after flushing. I attached a hose to the cold water and forced water into the system ( which is oil fired ch with feeder tank in loft and cylinder beside bathroom). This seemed to work for a while but this morning I now have no hot or cold water at all upstairs. My pipes were fine throughout the cold spell so I don't think its anything to do with that.

Any solution would be welcomed.

cheers
mekon3
Posts: 2
Joined: Thu Dec 30, 2010 10:25 am

Sponsor

Simply Build It

Postby jim the plumb » Fri Dec 31, 2010 11:57 am

Hi mekon3,

Is the hot water at the sink ok?

Is the loft tank full of water?

Is the ball valve operating correctly?

It sounds like the loft tank has emptied of water and not refilled itself.

I would get in the loft and check the above.

HTH jimbo
jim the plumb
Posts: 38
Joined: Sun Sep 28, 2008 7:52 pm


Postby mekon3 » Tue Jan 04, 2011 12:27 pm

Hi,

yes the water in the loft is full. Turned out there was an air blockage at the shower. I cleared that and everything working except the hot water at the sink. Plenty in the bath, but not the sink.

Any ideas?

many thanks for your reply.
mekon3
Posts: 2
Joined: Thu Dec 30, 2010 10:25 am


Postby jim the plumb » Fri Jan 07, 2011 8:05 am

Try forcing mains water back through the wash basin hot tap.

Could be another airlock.

HTH jimbo
jim the plumb
Posts: 38
Joined: Sun Sep 28, 2008 7:52 pm


Display posts from previous
Sort by
Order by


 


  • Related Topics